Skip to main content

Questions tagged [dji-mavic-air-2]

Use in reference to the DJI Mavic Air 2, a ready-to-fly prosumer 300mm class aerial cinematography drone.

Filter by
Sorted by
Tagged with
0 votes
0 answers

Dji Mavic air 2 from sensor not working after drop in water

Recently my drone crashed in a tree then felt down in water, and the front sensor did not work any more. The error I was getting are: 180018 & 180019 I bought a new GPS module and new front sensor,...
1 vote
0 answers

DJI controller storage tips

I have the DJI air2s, and I have both the RC controller and N1 controller. Obviously I'm going to want to use the RC controller more than the N1. I'm aware that you can take DJI batteries off the ...
7 votes
2 answers

How to reset connection between drone and RC for MAVIC Air 2

My new dji Mavic Air 2 arrived, but it was not connected to the remote control as it is supposed to be connected upon arrival. I then tried connecting it manually following the on-screen instructions ...
8 votes
1 answer

Image stutter in MAVIC Air 2 recordings

I noticed this persistent image stutter with some of the footage recorded by my brand new DJI MAVIC Air 2. Especially the long first shot of the video shows the issue when you look at the faster ...
2 votes
0 answers

I don't have Mavic Air 2 camera image on my IPhone

Recently, I updated my IPhone DJI Fly app to the latest version, and all of a sudden there's no image from the drone's camera on the app, I have even tried multiple devices, nothing. That's while I ...
6 votes
2 answers

Implementing object detection in DJI Mavic 2 pro in real time

I have developed a model in python (pytorch) for detecting specific kind of objects, Now I'd like to embed and load this model into the my DJI Mavic 2 pro, According to posts I understand I need to ...
3 votes
0 answers

Dji mavic air 2 "remote controller not connected" when trying to connect to aircraft

So i just updated my drone to the new firmware and when i tried to start up my drone i kept getting a message saying that the remote controller isn't connected. Both batteries are full and i tried a ...