9
$\begingroup$

I'm trying to do away with swapping my multiprotocol module and CRSF Micro TX unit, and have some D8 receivers that can arguably do the trick, but I haven't had any success with this after flashing up to OpenTX 2.3 (the first nightly than enabled CRSFShot).

To clarify - this is an ACCST (non-ACCESS) QX7, running FCC Firmware on FCC flavored receivers.

$\endgroup$
4
$\begingroup$

This depends on your version of QX7.

If it is ACCESS, then, as far as I know, there is currently no way to enable D8.

If it is ACCST FCC, it should already have D8 enabled by default, so it is unlikely to be this model.

If it is ACCST LBT, then when updating the radio, when selecting the features, you can enable D8 mode by selecting the appropriate checkboxes as shown in this video by Whirly Bloke: Video

| improve this answer | |
$\endgroup$
  • $\begingroup$ That's an important clarifying question, I'll adjust the OP, but this makes sense. It's ACCST FCC, which according to the literature I'm seeing means it SHOULD work, but when creating a model and trying to bind, I only see options for D16 and LR12. $\endgroup$ – Tehllama Apr 14 at 20:22
  • 1
    $\begingroup$ @Tehllama Thank you for the clarification. I recommend you follow the linked tutorial and make sure the appropriate checkboxes are still ticked, even though it is an FCC radio. If that doesn’t work, you can reflash the original firmware from the FrSKY downloads page. $\endgroup$ – Drones and Whatnot Apr 14 at 20:27
  • $\begingroup$ Yeah, will do, and report back. Thanks. The original FrSky firmware is basically trash to me, the primary use case for this radio is running CRSFShot on racing quads, so that's not as good of an option as you'd expect. $\endgroup$ – Tehllama Apr 15 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.