3
$\begingroup$

I installed the Mach 3 VTX that has a built-in mic for audio that is transmitting to the LaForge v3 receiver in my fatshark dominator v3 goggles. Video works great and Smartaudio is also working. I hear nothing but static from my earbud.

I tested the earbud and it worked on my phone. I also made sure I am plugging the earbud into the headphone jack next to the HDMI port on the goggles. I'm pretty sure I have everything set up correctly but before I try ordering another VTX and swapping parts out I want to make sure that my setup is compatible with Audio.

$\endgroup$
3
$\begingroup$

The V4 has audio, but I can't find any information about whether or not the V3 has it. I did however see that a manual mentions a VTX audio option in the menu. But since it doesn't say which version, the easiest thing to do would be to see if you can find that option and make sure to turn it on.

| improve this answer | |
$\endgroup$
0
$\begingroup$

For short... Yes, the v3 does support audio. I noticed in the DVR that Audio was working but barely. I'm not sure what the issue is but the DVR has a static sound. I can hear the normal audio behind the static but the volume is way lower then it should be.

Its almost like trying to view your FPV video feed but there is a lot of interference.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.