4
$\begingroup$

I have my quad using Mamba F405 MK2. When I arm my quad the motors start spinning.

enter image description here

I also set the pid_at_min_throttle = OFF but same behavior. Don't really know why is having this behavior. Any clue?

$\endgroup$
1
  • $\begingroup$ I think i found the issue. I had Airmode enabled. Anyway I dont know if Airmode is a good thing to have enabled. $\endgroup$
    – VAAA
    Sep 7 '20 at 16:21
5
$\begingroup$

Airmode is a great feature if you race or fly freestyle. As you found out it spins up the motors at 0% throttle. You usually want this to be enabled since lowering the throttle to 0% would stop the motors and this results in a fast death roll of the quad.

But Airmode also helps during fast rolls when certain motors cannot spin faster or slower to get more consistent behaviour independent of the throttle position.

The default setting has airmode always actived. But you can disable the permanent airmode and enable it with a switch in the modes tab. I usually do my setup this way: One AUX channel controlls both angle mode and airmode in a way that DOWN enables angle mode and UP enables airmode. I take off and land in angle mode without active airmode. That way the props can stop and do not spin after arming the quad. At the same time this setup ensures that airmode is always active in acro mode.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.